You should use IE4.0 and above...